Community

Support


Install / Uninstall Security Spam & Virus Protection Tools WebMail General Configuration
Topic Replies Activity
Upgrade of 8.1 to the latest version 2 January 16, 2020
Change of SSL-certificates ends in a desaster 8 January 15, 2020
Let's Encrypt Acmev1 issue 5 January 15, 2020
Problem setting up ClamAV and SpamAsassin, configuration has no effect 9 January 14, 2020
Webmail 2-Factor Authentication 3 January 14, 2020
RemotePOP no new emails 2 January 13, 2020
Email spoofed address filtering 7 January 13, 2020
Docker Install - No logs 5 January 11, 2020
Securing Webmail with SSL - trouble with certificates 12 December 30, 2019
Unable to access message 1 from mailbox 2 December 19, 2019
Calendar repeat problems 6 December 16, 2019
'View log files' sorting problem 2 December 16, 2019
Axigen 10.3 IMAP service periodically becoming unresponsive, requiring Axigen restart 5 December 13, 2019
Migrating Axigen from Windows Server to Linux 7 December 10, 2019
Multiple Calendars 3 December 9, 2019
Axigen Mail Docker configuration 8 December 2, 2019
Logging into LogZilla 5 December 2, 2019
ActiveSync free now? 1 December 1, 2019
Reloaded Machine, Restored Axigen.. Working sort of, DNS Errors? 2 November 28, 2019
Axigen version 9 download 4 November 27, 2019
No setup wizard with Docker 2 November 25, 2019
Same domain -can working on Axigen and gmail? 8 November 21, 2019
Any way of auto accepting meeting invites server side? 1 November 21, 2019
Outlook Connector Problem - Doesn't recognize profile 11 November 7, 2019
Suggestion - Grey out unavailable options in the Free version 2 November 2, 2019
Unable to add IP 8 September 10, 2019
Outlook connector issue - Send Items folder auto creation 1 October 30, 2019
Blank page when accessing webmail using Docker 8 October 30, 2019
Dual Smart Host config 4 October 29, 2019
Can't send emails to external domains in a Group 2 October 29, 2019