Community

Support   General Configuration


Topic Replies Activity
Calendar repeat problems 3 December 13, 2019
Axigen 10.3 IMAP service periodically becoming unresponsive, requiring Axigen restart 5 December 13, 2019
Multiple Calendars 3 December 9, 2019
ActiveSync free now? 1 December 1, 2019
Reloaded Machine, Restored Axigen.. Working sort of, DNS Errors? 2 November 28, 2019
Same domain -can working on Axigen and gmail? 8 November 21, 2019
Let's Encrypt Acmev1 issue 2 November 21, 2019
Suggestion - Grey out unavailable options in the Free version 2 November 2, 2019
Unable to add IP 8 September 10, 2019
Dual Smart Host config 4 October 29, 2019
Can't send emails to external domains in a Group 2 October 29, 2019
Language selection causes Webmail folder problems 2 October 21, 2019
Axigen won't ask AD for POP3 auth 3 October 18, 2019
After Ubuntu update last week no access to axigen and no domains in list 5 October 16, 2019
Can't receive mails 14 October 16, 2019
DSN for SMTP software 2 October 14, 2019
SSL SMTP-IN failure after upgrade from 8 to 10 2 October 14, 2019
Delete log files 5 October 2, 2019
Letsencrypt with Axigen + Windows Server 6 September 30, 2019
Connection rejected due to service-level rules 3 September 19, 2019
Domain lookup error 5 August 31, 2019
Spamassassin url 3 August 23, 2019
Local Email Delivery 4 August 23, 2019
Mail to GMAIL getting blocked 6 August 16, 2019
SPF (Sender Policy Framework) - SPF Check 11 August 12, 2019
Can't receive Email from external providers 17 August 5, 2019
Recipients getting "You may need a MIME compliant mail"? 5 August 3, 2019
How do I setup Axigen Acceptance and Routing rules to ONLY use one Auth method 4 July 30, 2019
Imapsync or migrate 2 July 23, 2019
Axigen activesync in axigen mail server demo mode 4 July 22, 2019