Announcement

Collapse
No announcement yet.

New licence upload, axigen dramaticly slows down.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    New licence upload, axigen dramaticly slows down.

    Hi,

    after last friday i uploaded new licence key, axigen Load Average on linux go high to 35-40. Today is 4-8 but webmail interface loading 10-30 sec.
    root@mail:~# top -cSb -n 1
    top - 09:16:14 up 23:38, 2 users, load average: 6,64, 5,33, 5,00
    Tasks: 154 total, 1 running, 153 sleeping, 0 stopped, 0 zombie
    %Cpu(s): 2,3 us, 0,9 sy, 1,4 ni, 71,2 id, 24,1 wa, 0,0 hi, 0,1 si, 0,0 st
    KiB Mem: 16471608 total, 16316560 used, 155048 free, 178728 buffers
    KiB Swap: 901116 total, 35920 used, 865196 free. 12194392 cached Mem

    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    754 axigen 25 5 3813672 3,069g 15360 S 6,4 19,5 251:04.17 /opt/axigen/bin/axigen --max-respawns 3 -m 14336
    1 root 20 0 28740 3168 2600 S 0,0 0,0 0:22.67 /sbin/init
    2 root 20 0 0 0 0 S 0,0 0,0 0:00.00 [kthreadd]
    3 root 20 0 0 0 0 S 0,0 0,0 0:23.78 [ksoftirqd/0]
    5 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 [kworker/0:0H]
    7 root 20 0 0 0 0 S 0,0 0,0 0:42.51 [rcu_sched]
    8 root 20 0 0 0 0 S 0,0 0,0 0:00.00 [rcu_bh]
    9 root rt 0 0 0 0 S 0,0 0,0 0:00.00 [migration/0]
    10 root rt 0 0 0 0 S 0,0 0,0 0:00.42 [watchdog/0]
    11 root rt 0 0 0 0 S 0,0 0,0 0:00.35 [watchdog/1]
    12 root rt 0 0 0 0 S 0,0 0,0 0:00.00 [migration/1]
    13 root 20 0 0 0 0 S 0,0 0,0 0:03.20 [ksoftirqd/1]
    15 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 [kworker/1:0H]
    16 root rt 0 0 0 0 S 0,0 0,0 0:00.36 [watchdog/2]
    17 root rt 0 0 0 0 S 0,0 0,0 0:00.00 [migration/2]
    18 root 20 0 0 0 0 S 0,0 0,0 0:02.75 [ksoftirqd/2]
    20 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 [kworker/2:0H]
    21 root rt 0 0 0 0 S 0,0 0,0 0:00.36 [watchdog/3]
    22 root rt 0 0 0 0 S 0,0 0,0 0:00.00 [migration/3]
    23 root 20 0 0 0 0 S 0,0 0,0 0:02.40 [ksoftirqd/3]
    25 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 [kworker/3:0H]
    26 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 [khelper]

    Any Idea how to resolve this?

    #2
    Hello,

    This kind of behavior should not appear when applying a new license.

    Have you upgraded Axigen as well? If yes, from what version to which one?

    HTH,
    Ioan

    Comment

    Working...
    X

    This is the legacy Axigen forum, which is no longer active.

    To create new topics & posts, please visit the new Axigen community.

    Axigen Community