• If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Can send to Gmail and Work mail, but not to @Outlook.com?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can send to Gmail and Work mail, but not to @Outlook.com?

    Hi,

    Running 10.1.14 on my HTPC.
    Got one domain and one Account.

    I can receive emails from anywhere, but I cannot send to anywhere.

    I can send emails to my work email or to Gmail.com, but I cant send to my Outlook.com email.

    the logs do show that the emails are marked as sent, but I dont see them in Outlook.com.

    I remember testing it when I first set it up, and I do see that I have managed to send to my @Outlook.com email before (25.09.2017) .

    Anyone got any ideas?

    thanks.

  • #2
    Hello,

    Could you please check your logs (WebAdmin > Logging > View Log Files) and post here what you have for SMTP-OUT when sending to @outlook.com domain?
    HTH,
    Ioan

    Comment


    • #3
      Originally posted by indreias View Post
      Hello,

      Could you please check your logs (WebAdmin > Logging > View Log Files) and post here what you have for SMTP-OUT when sending to @outlook.com domain?
      HTH,
      Ioan
      It says: SMTP-OUT:00000005: Disconnected from 109.247.116.11


      But when I just now tried to send, I did receive the email in my outlook.com inbox.

      Changes from my first post:
      - Upgraded to 10.1.5

      - made a Ticket at "Outlook.com Deliverability Support" ,
      I received a reply from them yesterday, but a bit cryptic reply, I do not know if they did anything on their end

      Dear <My Name>

      Please note that your ticket number is in the subject line of this mail.


      192.168.10.10/24 (internal Lan IP of my HTPC)
      79.161.xxx.xxx (my external IP)
      109.247.116.11 (my ISP's internal smtp forwarder)


      Note: Errors are unlikely, however, if an error is indicated, please resubmit the specific IP or IP range.


      Thank you,


      Outlook.com Deliverability Support

      Comment


      • #4
        Hello,

        Glad to know that your issue was sorted out.

        BR,
        Ioan

        Comment


        • #5
          Hi,

          So I changed my domain to a different one, and added my old domain as an alias.

          I can send from both domains to Gmail and my work mail, but I can again not send from the main domain to Outlook.com
          I can still send from the Alias domain to Outlook.com

          I configured SPF records, and it passes, but it still goes to Outlook.com spam when sending from the new domain,

          I also tried sending an email from my Outlook.com account to the new domain, and replied from the new domain.
          Then it did not go into the Spam folder in Outlook.com.
          But when sending a new test mail from the new domain, it goes to the spam folder...

          Any Ideas why this is happenening?

          Tried looking into DKIM configuration, but the Axigen documentation is not very step by step.

          Comment


          • #6
            Please open a new support ticket to Outlook Team and ask for the reason your messages end in the Spam folder.

            Comment

            Working...
            X