Axigen Community Forum

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Rejected with message: 5.7.1 - Relaying denied: You must check for new mail before...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Rejected with message: 5.7.1 - Relaying denied: You must check for new mail before...

    Hello Axigen,

    my server recently started to give me this message when sending an email: RCPT hidden@gmail.com rejected with message: 5.7.1 <hidden@gmail.com>... Relaying denied: You must check for new mail before sending mail.
    2018-04-16 06:12:05 +0200 08 xapps SMTP-OUT:0000004F: No RCPT accepted for mail 36B61A; aborting transaction


    No emails arrives to recivers. I havent done any configue changes, it just started some week ago.

    Could someone help me to locate where the error is or what could had happend?

    Kind regards!

    #2
    Hello,

    Have you double checked if the outgoing session is authenticated?
    Do you have the same error if you are trying to send from the WebMail interface?

    HTH,
    Ioan

    Comment


      #3
      I got the same message with WebMail interface, I got it from all mail clients which worked before. In the log it seems like server connects to recipients server, Hotmail, Gmail and after that the message comes. Shouldn't the message about checking email first come before connectiong to servers.

      And this just started some week ago.

      Comment


        #4
        Hello,

        Please set the Processing and SMTP-Sending log level to "Protocol Communication", retry to send form WebMail and share the full logs containing PROCESSING and SMTP-OUT lines for your tests.

        HTH,
        Ioan

        Comment


          #5
          Hello,

          So you are using a Smart Host (configured as smtp.bredband.net)so you should ask them why they do not relay your emails anymore:
          Code:
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Start remote delivery for 1 recipients in domain gmail.com
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Set remote smtp host to <smtp.bredband.net>
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Set remote smtp port to 465
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Use SSL connection
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: STARTTLS extension allowed
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Allowed ssl versions set to: ssl2 ssl3 tls1 tls11 tls12 
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Relay mail 2940A3: MX Ip not found for domain smtp.bredband.net; try A entries
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Relay mail 2940A3: found A entry 91.136.8.208 for domain smtp.bredband.net
          2018-04-17 19:33:18 +0200 08 ubuntuapps PROCESSING:002940A3: Use 91.136.8.208 to relay mail 2940A3 for domain gmail.com
          2018-04-17 19:33:20 +0200 08 ubuntuapps PROCESSING:002940A3: Shepherd thread received signal for cleanup
          2018-04-17 19:33:20 +0200 08 ubuntuapps PROCESSING:002940A3: Mail removed from queue
          2018-04-17 19:33:20 +0200 08 ubuntuapps PROCESSING:002940A3: Set mail state to REMOVED
          OR, if you could deliver the message directly, you could to change your delivery settings (WebAdmin > Acceptance & Routing > Routing Basic Settings > Outgoing delivery setting) from Deliver through smart host to Deliver through MX entry.

          HTH,
          Ioan

          Comment

          Working...
          X