• If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

axigen storage error and domain not enable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • axigen storage error and domain not enable

    hi there

    About AXIGEN board machine disk failure due to / var / opt / axigi backups of all files within the folder that I got. AXIGEN alone on the new server installation folder did the / var / opt / AXIGEN AXIGEN into service before we stop and then copy the files and permissions necessary for me to give ownership of webpanel fieldname admin seems to be passive. When I look in the log domain, there are storage and administration panel 0 error error when I try to activate the domain in a directory with the same name already exists gives warning.

    Waiting for your suggestions and support

  • #2
    Hello,

    The message that the directory already exists suggests that you are trying to create a new domain in Webadmin to a storage path that already exists on disk.

    Did you copy the Axigen configuration file, /var/opt/axigen/run/axigen.cfg, from the old server / backup to the new server?

    Regards,
    Paul

    Comment


    • #3
      Hi,

      I believe I am having a similar situation. I am getting the following error:
      Failure: error in enabling domain '*********' (No such file or directory)
      Although the directory exist in the /var/opt/axigen/domains/ directory with the other domain.

      Any help in this regard would be highly appreciated

      Thanks
      ​Gerrit

      Comment


      • #4
        Hello,

        For this kind of problems please contact our support department in order to be able to investigate it properly.

        BR,
        Ioan

        Comment

        Working...
        X