• If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Active directory sync - wont' sync password changes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Active directory sync - wont' sync password changes

    Hi

    Got axigen synced using Ldap to my 2008 domain controller, i can create accounts in AD and they sync over, setup alias's which i can see sync over.

    Have got an issue with passwords though, sometime when i create the account via the right click "create axigen account" it copies over the correct password, other times i have to manually change the password on axigen

    also it wont sync any password changes, i can see in the everything.log if i create a new alias on AD it syncs over, but if i change a password in AD that never syncs over

    at the moment i only have one way sync from ldap to axigen enabled

    any thoughts?

    thanks

    Chris

  • #2
    I do not understand how the account alias have any relation with account password synchronization. Could you provide more details?

    Comment


    • #3
      sorry what i meant was the sync is working ,as after i've created the account in AD which syncs over to axigen, i can make a change like adding an alias or changing a name n AD which also syncs over ok

      Comment


      • #4
        Hi, my last reply didn't appear for some reason.

        the only reason i mentioned the account alias's is to show that after the initial account creation from AD, any changes to an alias or the name etc, apart from the password do sync over ok,

        hope this clears it up!

        Comment


        • #5
          If you are using an AD synchronization you should also use AD authorization as the password is not sent from AD to axigen at account creation or when the password is changed.

          Please use this KB as a guide for authorization setup. If you still have problems please provide your axigen.cfg configuration file and provide some details regarding your LDAP schema.

          HTH,
          Ioan

          Comment


          • #6
            i'll reply via email to the support address as i'll be providing schema and log file details . thanks

            Comment


            • #7
              Hello,

              I have Axigen 10.1.4 synced using LDAP to my Windows Server 2016 domain controller, i can create accounts in AD and they sync over.

              I got an issue with passwords, when i create the account via the right click "create axigen account", i try to login webmail always "login failed. Try again".

              Please your advice.
              Thank you.

              Regard,
              Supangkat Eka Prasetya, S.Kom, MTCRE, UEWA

              Comment


              • #8
                Hello,

                You should configure the LDAP connector you are using for syncing with AD for authentication also.

                HTH,
                Ioan

                Comment

                Working...
                X