Announcement

Collapse
No announcement yet.

Could I upgrade Axigen 8.1 to 10.2 ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Could I upgrade Axigen 8.1 to 10.2 ?

    Hi,

    I tried to upgrade axigen form 8.1 to 10.2, everthing were working well but then it could not start axigen service.
    It show error it file /var/log/message "axigen: auxpropfunc error invalid parameter supplied"

    Server OS: centos 6.10.

    Any help would be appreciated !

    #2
    Hello,

    Most probably your license version is not compatible with the version you have upgraded.

    What else is reported in /var/log/maillog when you are trying to start Axigen service?

    HTH,
    Ioan

    Comment


      #3
      Hi indreias,

      I see this messeage "ERROR: Trial version has expired" in /var/opt/axigen/log/everything.txt.
      Could we use trial version Axigen 10.2 in 60 days ?

      Our old license Axigen 8.1 has expiry date is January 10, 2038.

      Thanks

      Comment


        #4
        Hello,

        Yes - you should try to get a trial license till you will sort this our with our sales team.

        HTH,
        Ioan

        Comment

        Working...
        X

        This is the legacy Axigen forum, which is no longer active.

        To create new topics & posts, please visit the new Axigen community.

        Axigen Community