Announcement

Collapse
No announcement yet.

hostname "smtp" identified by CBL/spamhaus as Mikrotik vulnerable (and thus listed).

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    hostname "smtp" identified by CBL/spamhaus as Mikrotik vulnerable (and thus listed).

    telnet smtp.xxxx.yy 25

    Trying 11.22.33.44...
    Connected to smtp.xxxx.yy.
    Escape character is '^]'.
    220 smtp Axigen ESMTP ready

    EHLO

    250-smtp Axigen ESMTP hello
    250-PIPELINING
    250-AUTH PLAIN LOGIN CRAM-MD5 DIGEST-MD5 GSSAPI
    250-AUTH=PLAIN LOGIN CRAM-MD5 DIGEST-MD5 GSSAPI
    250-8BITMIME
    250-BINARYMIME
    250-CHUNKING
    250-SIZE 10485760
    250-STARTTLS
    250-HELP
    250 OK
    quit
    Connection closed by foreign host.

    AxiGen only lists the hostname, not the full hostname+domain+tld in the EHLO greeting. This leads CBL spamhaus to block any axigen server that has 'smtp'as hostname. Can you please fix this to have the option to include full address? (if only in the axigen.cfg if needed)

    tnx

    #2
    Please note you may adjust the SMTP Banner (for incoming SMTP connections) as well as the EHLO text (for outgoind SMTP connections) according to the instructions from the following KB article:
    https://www.axigen.com/kb/show/128

    Comment


      #3
      If you have IP blacklisting issues, you can always use a smart host for sending, and receive through a filter service. I do this anyway because it helps to filter the mail.

      Comment

      Working...
      X