Axigen Community Forum

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

unable to copy messages into public folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    unable to copy messages into public folder

    I have a number of messages that I am trying to move from my inbox to a public folder.
    All messages are of the same type (a Fail2Ban Whois notice).
    Some will move, most will not.
    With IMAP logging at the protocol level I still only see two lines: attempt & fail
    I never see a reason why the copy fails.
    I can move the messages around my mailbox without any issues.

    No quotas are set, no filters are set.

    Here is a excerpt from the log when the copy attempt fails:
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0002 OK AUTHENTICATE completed [0 msec]
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: << A0003 STATUS INBOX (MESSAGES UNSEEN)
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * STATUS "INBOX" (MESSAGES 615 UNSEEN 148)
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0003 OK STATUS completed [0 msec]
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: << A0004 SELECT INBOX
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * FLAGS (\Seen \Answered \Flagged \Deleted \Draft $MDNSent $Forwarded $Completed)
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * 615 EXISTS
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * 0 RECENT
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * OK [UNSEEN 40] First unseen message
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * OK [PERMANENTFLAGS (\Seen \Answered \Flagged \Deleted \Draft $MDNSent $Forwarded $Completed)] Permanent flags
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * OK [UIDNEXT 903] Predicted next UID
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * OK [UIDVALIDITY 1609456793] UIDs valid
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0004 OK [READ-WRITE] SELECT completed [0 msec]
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: << A0005 UID SEARCH 615
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * SEARCH 902
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0005 OK SEARCH completed [3 msec]
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: << A0006 UID COPY 863 "~Public Folders/aaabs/fail2ban"
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0006 NO COPY failed [0 msec]
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: << A0007 LOGOUT
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> * BYE AXIGEN IMAP4rev1 service is logging out
    2018-02-07 22:40:02 -0500 16 chong IMAP:00006E8C: >> A0007 OK Done LOGOUT

    #2
    Hello,

    Could you confirm if you could fetch those messages using an IMAP client?
    Does the copy failed after Axigen is restarted?

    Please advice.

    BR,
    Ioan

    Comment

    Working...
    X