Announcement

Collapse
No announcement yet.

Ubuntu 16.04 Axigen (https webmail)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Ubuntu 16.04 Axigen (https webmail)

    Hi everyone,

    I just started a vanilla Ubuntu 16.04 install with Axigen. I wanted to access my webmail securely using SSL so i added a listener under webmail for port 443, specified /var/opt/axigen/axigen_cert.pem for my certificate file and saved the config.

    I can telnet to 127.0.0.1 :443 but the webpage isn't returning anything. am i missing something? thanks for the help!

    Below are the last lines of my /var/log/mail.log

    Jun 12 10:23:44 mail-OptiPlex-3010 Axigen[3751]: SUCCESS: WEBMAIL: listener '0.0.0.0:443' updated
    Jun 12 10:23:44 mail-OptiPlex-3010 Axigen[3751]: INFO: Configuration saved in file '/var/opt/axigen/run/axigen.cfg'
    Jun 12 10:27:21 mail-OptiPlex-3010 Axigen[3751]: ERROR: SSL_accept error:14094416:SSL routines:ssl3_read_bytes:sslv3 alert certificate unknown
    Jun 12 10:27:22 mail-OptiPlex-3010 Axigen[3751]: message repeated 4 times: [ ERROR: SSL_accept error:14094416:SSL routines:ssl3_read_bytes:sslv3 alert certificate unknown]
    Jun 12 10:29:45 mail-OptiPlex-3010 Axigen[3751]: INFO: POP3: configured
    Jun 12 10:29:45 mail-OptiPlex-3010 Axigen[3751]: INFO: Configuration saved in file '/var/opt/axigen/run/axigen.cfg'
    Jun 12 10:30:55 mail-OptiPlex-3010 Axigen[3751]: ERROR: SSL_accept error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
    Jun 12 10:31:57 mail-OptiPlex-3010 Axigen[3751]: message repeated 19 times: [ ERROR: SSL_accept error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request]
    Jun 12 10:36:07 mail-OptiPlex-3010 Axigen[3751]: INFO: IMAP: configured
    Jun 12 10:36:07 mail-OptiPlex-3010 Axigen[3751]: INFO: Configuration saved in file '/var/opt/axigen/run/axigen.cfg'
    Jun 12 10:38:53 mail-OptiPlex-3010 Axigen[3751]: ERROR: SSL_accept error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
    Jun 12 10:38:53 mail-OptiPlex-3010 Axigen[3751]: message repeated 9 times: [ ERROR: SSL_accept error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request]
    Jun 12 10:39:25 mail-OptiPlex-3010 Axigen[3751]: ERROR: SSL_accept error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol
    Jun 12 10:41:45 mail-OptiPlex-3010 Axigen[3751]: ERROR: SSL_accept error:14094416:SSL routines:ssl3_read_bytes:sslv3 alert certificate unknown


    #2
    Hello,

    From where did you tried to access the WebMail interface?

    Is there a firewall that is preventing the connection from the machine you have the web browser and the Axigen server?

    Please advice.

    BR,
    Ioan

    Comment

    Working...
    X