Announcement

Collapse
No announcement yet.

Users unable to 'save' changes in webmail settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Users unable to 'save' changes in webmail settings

    I have several confirmed reports of users (using Axigen v4.0) of webmail UI who are unable to save changes to their webmail preferences.

    After logging in, they go to 'Settings -> Edit your Webmail Data'. They then set 'Confirm Delete' to 'No' and 'Page Size = 100'. They then press 'Save changes'. When the page refreshes (after saving) all of the original values have returned: page size is 20 and confirm delete = yes.

    I have reproduced this myself. Any suggestions?

    -jason

    #2
    What kind of license do you have?
    Does it includes the 'Personal organizer' feature?

    Comment


      #3
      From Dan Vasilescu's email/invoice:
      AXIGEN Business Edition with 25 mailboxes
      But I would have assumed that access to the webmail application would come with features that behave more/less as expected (like changes being saved when the user saves changes, for example).

      -jason

      Comment


        #4
        webmail language

        hello,

        i'm using 4.0 with suse 10.2 and i can't switch the languages in webmail.
        anyhow i can use the menu but it doesn't affect anything. it's always set back to 'en' no matter what i set.

        thanks in advance

        Comment


          #5
          Originally posted by jbuberel View Post
          I have several confirmed reports of users (using Axigen v4.0) of webmail UI who are unable to save changes to their webmail preferences.

          After logging in, they go to 'Settings -> Edit your Webmail Data'. They then set 'Confirm Delete' to 'No' and 'Page Size = 100'. They then press 'Save changes'. When the page refreshes (after saving) all of the original values have returned: page size is 20 and confirm delete = yes.

          I have reproduced this myself. Any suggestions?

          -jason
          same here. also see my other post.
          also i don't have the personal organizer license.
          Last edited by gfischer; July 10th, 2007, 09:31 PM.

          Comment


            #6
            Hello,

            This occurs due to the lack of 'Personal Organizer' add-on in you licenses, not allowing you to use 'Pers. Org.', therefore not allowing you to make settings to it's features.

            As the 'Personal Organizer' settings are located in the same page as other Webmail data settings (language, page size, confirm delete), the context cannot be saved.

            This is a known issue and will be solved in future versions of AXIGEN Mail Server.

            Originally posted by gfischer
            same here. also see my other post.
            Your post has been moved here.

            Best regards,

            Comment


              #7
              okay, thanks

              Comment

              Working...
              X

              This is the legacy Axigen forum, which is no longer active.

              To create new topics & posts, please visit the new Axigen community.

              Axigen Community