Community

Axigen Outlook Connector - OUTLOOK SEARCH

Hi,

Anyone got any idea how to fix this issue.
Search function not working at all. Or to others search is very very slow.

I am using Outlook 2016 x32, with Axigen Server 10.2.2.96, with Axigen Outlook Connector 10.2.2 x32.

Regards,
Jay

Hi
I dont know why it happens. The only way that I used to solve it is repair account.

@MaXiM can guide us better.

Hi Jay,

Thank you for your message.

In order to re-generate the Sort/Search Indexes for that specific account, a good method would be to run the below CLI commands:
<#> update domain name <your_domain_name>
+OK: command successful
<domain#> update account <affected_account>
+OK: command successful
<domain-account#> purge disposablemetadata all

Purging disposable meta data

+OK: command successful
<domain-account#> 

The best way to speed up the Outlook search is to add the folder of your PST file to Windows Index from Control Panel > indexing Options:

HTH,
Bogdan Maxim

@MaXiM thanks for the reply and info;

Before I posted this, I did already the adding of the folder where pst save. (No result here)

I will try to do the purging of disposable meta data and let you know the results.

Regards,
Jay

Hi @MaXiM,

Unfortunately no fruitful result.

Even I tried non cache to see if Outlook will get search result directly to Axigen but seems failed.

Anyone have Idea how to activate FAST Search of Outlook in CACHE mode?

or

Anyone have Idea how to activate FAST Search of Outlook in non-CACHE mode?

Because it is becoming frustrating right now.

Regards,
Jay

Hi Jay,

Thank you for your response.

Please know that the non cached mode of Outlook Connector is intended only for debugging purposes in specific situations. If is not made for normal use in production. However we can assist you with the issues that you are facing when using Outlook Connector in cached mode.

Please search the affected account for invalid messages by using the steps presented in our KB article available at:

https://www.axigen.com/kb/show/266

and let us know if invalid messages are found.

Also, if any AntiVirus software is installed on the machine we would suggest to try to exclude from the scanning the PST file used by Outlook Connector for caching. The location of the PST file is shown in the Outlook Connector settings window in the “Local cache file” field. Also if there is an option in the antivirus to scan IMAP traffic please try to disable this too.

HTH,
Bogdan Maxim

@MaXiM

I figure out now what causes the issue of search.
Even do it is still a SLOW Search but working. Not like IMAP FAST Search.

Axigen Outlook Connector wants only the “Default” storage folder “Appdata/Local/Microsoft/Outlook” to work with search. Or else you will have the same problem that I encounter.

Even you put explicitly the “Custom / User specified Storage folder for the .pst” on indexing option still it won’t work.

Hope this will help others in the future or If the developer improved the Axigen Outlook Connector hope they can fix this issue.

Regards,
Jay

A post was split to a new topic: Automatically delete Axigen Outlook Connector synclogs