Community

Can't receive mails

Hi

I recently installed a Axigen mail server, but I can’t receive mail, although I can send.

My domain name is timelinestudios.fr and I correctly made a MX record to mx.timelinestudios.fr and telnet can successfully connect to port 25. I don’t know where the problem is coming from.

Any help is appreciated !

Thanks

Hello

Everything seems configured correctly.
for further investigations please send and receive a test email and provide everything.txt log file that is located in “[axigen/working/directory]/log/everithing.txt”

https://www.axigen.com/documentation/axigen-working-directory-p3277023

When I restart the SMTP Receiving service, all mails are coming, but it doesn’t work instantly after.

Hello
It seems that you enabled some unavailable filters in “WEBADMIN>SECURITY & FILTERING>ANTIVIRUS & ANTISPAM> SUPPORTED APPLICATIONS”.

Please disable all filters which their status is “Could not connect” or “Not available”.
Then go to “QUEUE> VIEW QUEUE” and select all emails and press “Retry”

Best regards

I think the problem is solved. My other problem is that I can’t connect to IMAP server. If I disable it and re-enable it, it successfully connect, but just after it can’t be reached, although a telnet on port 143 is working and shows me “OK AXIGEN IMAP4rev1 service is ready”

Can you help me, please ?

Thanks !

In log file that you sent shows that you are successfully connected.

what OS you are using?
if you are using Linux while you cannot connect to server send a print screen from the output of below command:
netstat -nplt
curl -v imap://username:password@serverAddress/

removed because of abuse

The test is ok.
Please send a screenshot from the problem and describe more about it.

For SMTP Configurations you also need to use postmaster credentials "postmaster@timelinestudios.fr" instead of “facultatif”

I did it, still the same

Hello,

Can you maximize the log level for SMTP Receiving service from Webadmin -> Services -> SMTP Receiving, try again to send a message and provide us the log file that cover the time period of your test.

Regards,
Florin