Install error on Windows10 2004 (20H2 build)

I’m trying to install Axigen on a Windows 10 machine to do a basic functionality test before deciding whether it is worth migrating from IceWarp (which I’ve been using for close to 20 years) to Axigen; but each time I do the install, it fails when starting services (I can’t start them manually either) and then rolls back the entire install.

Is this a known issue? Is it because my version of Windows 10 is “too new”? Is this a sign of things to come?


Thank you for contacting us.

In order to further investigate this, please create a folder axigen in C:\ and move the install package of Axigen there…Open Command prompt (as Administrator) and run the below command:

msiexec /i “C:\axigen\Axigen_x64-10.3.1.msi” /L*V "C:\axigen\install_log.txt

If the installation fails again, please provide us the C:\axigen\install_log.txt file.

Bogdan Maxim

I´ve the same error. Always a error that the service cannot be started.
I tried to start the service manually before the retry, but it won´t start. → error 1051 (timeout) immediately

I already tried to set a higher timeout in the registry ->“ServicesPipeTimeout” - without success

I wanted to install axigen on Windows Server 2019. I could reproduce this error several times also with fresh OS installation.


Thank you for your response.

Please provide us the information requested in our previous message:

Thank you.
Bogdan Maxim

install_log - without (1.2 MB)

Here is the file, just before canceling the installation and revert changes.
Sorry for the .zip, the log-file is to big for uploading…

Thank you for your post.

Please let us know if the firewall was turned off on the Windows 10 machine when installing the Axigen kit.

We are waiting for your response.
Bogdan Maxim