Community

Message Size Limit not working

I am trying to send an email with 10 attachments.

But when I press Send, a message pops up stating “The message could not be sent”

When I check the Queue processing log, I can see:
: Created new queue item with id 003C90A8
: Quota exceeded; max data size is 10240 KB
: >> 552 Mail size limit is 10240 KB
: Set mail state to REMOVED

However, I have configured the Domain quotas and restrictions to 30 attachments, 30MB each and 30 MB total mail size.
It’s the same when checking the account.

Using : 10.3.1.10.0

You also need to check 2 other locations:
SERVICES -> WEBMAIL -> HTTP Protocol Options

image
&
DOMAIN & ACCOUNTS -> Manage Domains -> [edit domain] -> ACCOUNT DEFAULTS -> SEND/RECEIVE RESTRICTIONS -> RESTRICTIONS

Please note that user configurations override domain configurations. If your problem does not solved check user limits.

1 Like

I cant see an issue with my configuration here either?
Tried:

  • Removing limits
  • setting mail body size from 4MB to 30MB



1 Like

When I change the Limits on:
Configure Domain -> Account Defaults -> Quotas and Restrictions -> Webmail
then save the configuration, a new axigen.cfg file is created, but when I compare the previous .cfg file with the new .cfg file, there are no differences between the 2 files

How much is the size of your attachments?

Please note that the attachment are coded in base 64 and then the size will grow with 30%,
for example in order to sent a message with 100MB files in attachment you need to set the limits up to 130MB.

Hi,

The size is rougly 9,8MB
The Queoe processing log says:
MAIL FROM: FROM@Address SIZE=14016530 AUTH=FROM@Address XAXIORGINFO=2678AF:00000002
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Created new queue item with id 001C2BEE
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Quota exceeded; max data size is 10240 KB
2020-04-09 21:35:11 +0200 16 SERVERNAME PROCESSING:002678AF: >> 552 Mail size limit is 10240 KB
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Set mail state to REMOVED
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Set recipient TO@ADDRESS state to FILTER REJECT
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Finished filtering mail object 2678AF with filter: smtp routing
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Set recipient TO@ADDRESS state to FILTER REJECT
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Set mail state to PROCESSED
2020-04-09 21:35:11 +0200 08 SERVERNAME PROCESSING:002678AF: Processing finished

image

what are the steps to get into Config Quotas on CLI?

Also, thanks for answering me at this time :slight_smile:

No problem my friend. Its quarantine time :slight_smile:

There is one other place that you need to check:
SECURITY & FILTERING - > Acceptance & Routing -> Acceptance Basic Settings -> Limit message size to

image

3 Likes

Setting the message size limit from 10MB to 30MB there fixed it.

Strange that it describes it as Received messages though, the recipient was an external address.

Thank you!!!

Good luck :slight_smile:

I can see a small visual bug in webmail though.

Only the last email was sent, but my Sent folder is now filled with emails that was “unable to send” .

In my opinion the Sent folder should only list the successfully sent emails?

That`s not a bug.
its true behavior because every time you push send bottom your email was sent then you receive an error email that WEBMAIL shows that error as a red popup.

2 Likes

Hi Norling,
If you also want to receive the NDR message, do note that this is configurable via WebAdmin > Security & Filtering > Acceptance & Routing > Basic Policies > Received messages > Wait for mail processing at most > change from default value (10 sec) to 0 sec.
Thank you.

2 Likes