Community

Outlook 2016 Axigen Outlook Connector Addon is not available

Hi everyone

I’m new to Axigen Mailserver and installed the free version sucessfully. I also setup the Axigen Outlook Connector for my Outlook 2016 / 32bit. The connector fails to find a server and the log file shows the following content:

2020-03-22 09:59:30 +0100 08 mail WEBMAIL:0000003C: [10.10.10.10:443] connection accepted from [10.10.10.100:60910]
2020-03-22 09:59:30 +0100 08 mail WEBMAIL:0000003C: ASYNC account ‘user@homenet.local’ has logged in
2020-03-22 09:59:30 +0100 08 mail WEBMAIL:0000003C: AUTODISC Start reading Autodiscover requests for 1 email addresses
2020-03-22 09:59:30 +0100 08 mail WEBMAIL:0000003C: AUTODISC Build response for Autodiscover AXIIMAP Schema
2020-03-22 09:59:30 +0100 08 mail WEBMAIL:0000003C: connection closed with [10.10.10.100:60910]

When I skip the automatic discovery phase and do a manual setup of the connector it works. (I removes the ssl encryption). The logfile shows:
2020-03-22 10:00:13 +0100 08 mail IMAP:0000003D: [10.10.10.10:143] connection accepted from [10.10.10.100:60911]
2020-03-22 10:00:13 +0100 16 mail IMAP:0000003D: >> * OK AXIGEN IMAP4rev1 service is ready
2020-03-22 10:00:13 +0100 16 mail IMAP:0000003D: << 00 LOGIN {28+}
2020-03-22 10:00:13 +0100 16 mail IMAP:0000003D: << user@homenet@homenet.local
2020-03-22 10:00:13 +0100 08 mail IMAP:0000003D: User [user@homenet@homenet.local] successfully authorized!
2020-03-22 10:00:13 +0100 16 mail IMAP:0000003D: >> 00 OK LOGIN completed [0 msec]
2020-03-22 10:00:14 +0100 16 mail IMAP:0000003D: >> * BYE AXIGEN IMAP4rev1 service terminating connection
2020-03-22 10:00:14 +0100 08 mail IMAP:0000003D: Closing connection from [10.10.10.100:60911]

When I then start Outlook 2016 I have the following error and the logfiles shows
2020-03-22 10:02:03 +0100 08 mail IMAP:0000003E: [10.10.10.10:143] connection accepted from [10.10.10.100:60915]
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> * OK AXIGEN IMAP4rev1 service is ready
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: << A000001 AXISETUSERAGENTINFO “0000030c;Axigen Outlook Connector 10.2.2 (build 95.0);cache off;OLK_UNSUPPORTED;OLK 32-bit;Microsoft (build 17134), 64-bit”
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> A000001 OK AXISETUSERAGENTINFO completed [0 msec]
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: << A000002 CAPABILITY
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> * CAPABILITY IMAP4rev1 CHILDREN IDLE LITERAL+ MULTIAPPEND SPECIAL-USE NAMESPACE UIDPLUS QUOTA XLIST ID STARTTLS AUTH=CRAM-MD5 AUTH=LOGIN AUTH=PLAIN AUTH=DIGEST-MD5 AUTH=GSSAPI ACL RIGHTS=texkbn
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> A000002 OK CAPABILITY completed [0 msec]
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: << A000003 LOGIN {28+}
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: << user@homenet.local
2020-03-22 10:02:03 +0100 08 mail IMAP:0000003E: User [user@homenet.local] successfully authorized!
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> A000003 OK LOGIN completed [0 msec]
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: << A000004 AXISTART 10.2.2 (PASSWDSTATUS PASSWDVALIDITY VALIDATEFLDS (“MAPI_STORE” (\Hidden)))
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> A000004 NO AXISTART failed - Addon not available [0 msec]
2020-03-22 10:02:03 +0100 16 mail IMAP:0000003E: >> * BYE AXIGEN IMAP4rev1 service terminating connection
2020-03-22 10:02:03 +0100 08 mail IMAP:0000003E: Closing connection from [10.10.10.100:60915]

What do I need to change?

BR Christof2020-03-22 14_12_06-Axigen Outlook Connector

I found It -> I had to activate the outlook connector. Sorry

Hiya,

regarding the first part (Setting up the connector):
Auto-detect will not function with “homenet.local” for several different reasons:

  • .local is a top level domain which will never be seen in the internet. If OLK used your usual DNS settings, it would look for DNS server responsible for .local - the interwebs will say “Nope” to that.
  • Even if you have your own local DNS server (Or a hosts entry), you’ll need to configure Autodiscover in your DNS server too.

So, that error was to be expected :slight_smile:

Cheers
JK