RPOP Not working

Hi All,

I am trying to migrate my google mailbox to my axigen mailbox but when i activate RPOP it’s not working. In the Ajax webmail i dont even have a button so i could configure rpop for gmail. Only the standard webmail has that button but there is notthing happening.

I activated in the servcices tab and in de domein section.

Do i need to activate more or is it a license thing?

Thx, Rehman

Hello Rehman,

So, you have to:

1/ start the RPOP service from:

  • Services > Service Management > Remote POP

2/ enable RPOP service at domain level:

  • Manage Domains > Edit domain > General > Services > Remote POP

3/ enable RPOP service for all accounts from default account class:

  • Manage Domains > Edit domain > Account Defaults > General > Remote POP

After all these steps have been performed you may check the status of your account:

  • Manage Accounts > Edit acoount > General > Services

where you should see all enabled services and a message saying:
The services below are inherited from your.domin.tld account defaults

If all is as above than you should now connect in Ajax WebMail and you should be able to access Settings > Remote Mail section.


1 Like

It is working! Thanks!

1 Like